Shortcut on a German keyboard

Hi all.

I am on a German QWERTZ keyboard. As the shortcut for enable / disable guides is “cmd+'” on a German keyboard, it is not working. Does any other German speaker have this issue as well and if, how to solve it?

Having the same issue. In the Docs the Shortcut appears as ⌘ + ´ in the app as ⌘ + ’ but I’m not having any luck with either of them.

Having to go through the menu to toggle the guides might almost be a reason not to adopt penpot.

I figured out, on a German Mac, I can use CMD+Ä for that operation. Would be great, if one could access the shortcut settings to change them or the settings would be according to the keyboard types we have.

1 Like

Thanks for replying! I tried out a ton of combinations but didn’t get it to work.

+1 couldn’t find a solution yet.